Demonbolt Hosting - Discord Bot Hosting Networking Issue – Incident details

All systems operational

Discord Bot Hosting Networking Issue

Resolved
Minor outage
Started over 3 years agoLasted 18 minutes
Updates
  • Resolved
    Resolved

    At this time, the service disruption has been resolved. Apologies for the inconvenience.

  • Identified
    Identified

    At this time, we have identified the issue and are working to restore service as quickly as possible.

  • Investigating
    Investigating

    We are currently investigating network connection issues for some clients with our Discord Bot Hosting services.