Demonbolt Hosting - Discord Bot Hosting Connection Issue – Incident details

All systems operational

Discord Bot Hosting Connection Issue

Resolved
Major outage
Started over 3 years agoLasted about 4 hours

Affected

Client Panels

Major outage from 8:47 PM to 12:16 AM

Game & Bot Panel

Major outage from 8:47 PM to 12:16 AM

Updates
  • Resolved
    Resolved

    At this time, we have successfully restored most data from backups, and services are started again.

    If your service is missing data or is not started, please reach out to our support team so we can investigate your case further.

  • Update
    Update

    At this time, the server has been brought back online, and we are working to restore whatever possible from our courtesy backups.

    Customers who have backups of their own files and just need the server back online are encouraged to create a support ticket, so a new node can immediately be provisioned.

  • Identified
    Identified

    At this time, the issue seems to actually be with the root system from our provider, potentially a drive failure/corruption issue.

    We are working with our partners to get the faulty drive replaced, and to see what we are able to restore from our courtesy backups.

  • Investigating
    Investigating

    We are currently investigating errors when connecting to the bot hosting dashboard, as well as connection issues from the bots to the Discord API.